您的位置:股票入门基础知识 > 选股技巧 > 正文内容

新能源股票说说通达信波段选股公式

新能源股票通过研究发现,目前股民对通达信波段选股公式是有许多不懂的地方,所以现在给大家仔细说一下关于通达信波段选股公式!的相关内容,让广大股民有所了解!

波段选股公式以下:

单趋向波段目标:

{超等波段王}VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;VAR2:=SUMBARS(VOL,CAPITAL);VAR3:=HHV(VAR1,VAR2);VAR4:=LLV(VAR1,VAR2);VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);VAR6:=(VAR1-VAR4)/(VAR3-VAR4);VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

VAR9:=EMA(VAR8,7);VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;VARC:=HHV(HIGH,9)-LLV(LOW,9);VARD:=HHV(HIGH,9)-CLOSE;VARE:=CLOSE-LLV(LOW,9);VARF:=VARD/VARC*100-70;VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;VAR11:=(2*CLOSE+HIGH+LOW)/4;

VAR12:=SMA(VARE/VARC*100,3,1);VAR13:=LLV(LOW,34);VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);VAR15:=IF(VAR14>100,VAR14-100,0);VAR16:=HHV(HIGH,34);VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

VAR18:=EMA(VAR17,5);STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1),COLORRED ;STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1),COLORGREEN ;Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;Q3:=SMA(Q2, 9, 1);Q4:=SMA(Q3, 3, 1);AA:3*Q3-2*Q4 ,COLORYELLOW;Q5:=AA>1*REF(AA, 1);Q6:=LLVBARS(LOW, 50);Q7:=SUM(VOL, Q6);Q8:=HHVBARS(HIGH, 50);Q9:=SUM(VOL, Q8);Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;Q11:=HHV(AA,5);A1:EMA(Q3, 3) , COLORFFDDCC;A2:EMA(A1, 3) , COLORFFBBCC;A3:EMA(A2, 3) , COLORFF99CC;A4:EMA(A3, 3) , COLORFF55CC;A5:EMA(A4, 3) , COLORFF33CC;A6:EMA(A5, 3) , COLORFF11CC;A:EMA(A4, 3), COLORFF00CC;DRAWTEXT(CROSS(AA, 20) AND Q10<-13,10,'☆年夜底'), COLOR00FF00;DRAWTEXT(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),'☆发家了'),COLORRED ;DRAWTEXT(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), '☆闪人'),COLORCFB53B ;DRAWTEXT(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 ORA1>1*REF(A1, 1)AND Q1>4 AND A1<60, 30, '推'), COLORFFFFCC;

波段雄鹰:

VAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;VAR3:=SMA(SMA(VAR2,3,1),3,1);VAR4:=EMA(VAR3,5);VAR5:=LLV(LOW,26);VAR6:=HHV(HIGH,34);VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;VAR8:=(2*C+H+L)/4;VAR9:=LLV(LOW,N1);VAR10:=HHV(HIGH,N2);VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));MW:= EMA(VAR2W,3);VAR3W:=EMA(VAR2W,7);M1:= EMA(VAR3W,5);MB1:=CROSS(MW,M1) AND M1<20;MG1:=IF(CROSS(M1,MW) AND REF(MW,1)>80,80 ,0) ;波段:EMA((VAR8-VAR9)/(VAR10-VAR9)*100,9),COLORMAGENTA;B1:EMA(0.667*REF(波段,1)+0.333*波段,2),COLOR00FF00;顶:IF((BARSLAST(MG1>0)<2),80,100);底:IF((MB1),20,0);底准备: IF((VAR7<10),50,30);顶准备: IF((VAR7>90),50,70);STICKLINE((波段-B1)>0,波段,B1,3,0),COLORMAGENTA;STICKLINE((波段-B1)<0,波段,B1,3,0),COLOR00FF00;DRAWTEXT(CROSS(波段,20),18,'购进'),COLORRED;DRAWTEXT(CROSS(80,波段),82,'卖出'),COLORGREEN;0;100;

波段鬼王:

VAR2:=1/WINNER(CLOSE);VAR3:MA(CLOSE,13);VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);VAR5:=LLV(LOW,75);VAR6:=HHV(HIGH,75);VAR7:=(VAR6-VAR5)/100;VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);VARA:=3*VAR8-2*SMA(VAR8,15,1);VARB:=3*VAR9-2*SMA(VAR9,15,1);VARC:=100-VARB;看(我)气力:=(100-VARA);集户:=MA(WINNER(CLOSE*0.95)*100,3);新庄:=(100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0));VARD:=集户>VAR4;VARE:=REF(LOW,1)*0.9;VARF:=LOW*0.9;VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;VAR11:=EMA(VAR10,30);VAR12:=CLOSE-REF(CLOSE,1);VAR13:=MROLIPS(VAR12,0);VAR14:=ABS(VAR12);VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;VAR17:=BARSCOUNT(CLOSE);VAR18:=SMA(MROLIPS(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;VAR1D:=SMA(VAR1C,4,1);VAR1E:=SMA(VAR1D,3,1);VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 ANDVAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 ANDVAR15<22 AND VAR16<28 AND VAR17>50;VAR21:=(HIGH+LOW+CLOSE)/3;VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 ANDVAR23<200,10,0);VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 ANDVAR23>-200,-10,VAR24);断子绝死:= IF(VAR23>=200 AND VAR22>=150,15,IF(VAR23<=-200 ANDVAR22<=-150,-15,VAR25))+50;DRAWICON(VARD,HIGH,2);DRAWTEXT(VAR20,C,'★'),COLORYELLOW;DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,C*1.01,'有钱没有赚愚'),COLORYELLOW;DRAWTEXT(CROSS(VARD,0.5) ANDCOUNT(VARD=1,10)=1,HIGH*1.01,'赢利我走啦'),COLOR00FF00;VAR26:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;VAR27:=REVERSE(VAR26);VAR28:=SMA(VAR26,3,1);波段王:= SMA(VAR28,3,1);波段鬼:= SMA(波段王,3,1);天堂:DRAWICON(CROSS(波段王,波段鬼) AND 波段王<40,LOW,1);天国: DRAWICON(CROSS(波段鬼,波段王) AND 波段鬼>75,HIGH,2);DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王<40,LOW*1.01,'低吸做波段'),COLORWHITE;DRAWTEXT(CROSS(波段鬼,波段王) AND波段鬼>75,HIGH*1.01,'加磅是先生'),COLOR00FF00;波段抄底:

{进市建仓}VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MROLIPS(LOW-VAR2,0),13,1)*100;VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);VAR5:=LLV(LOW,34);VAR6:=HHV(VAR4,34);VAR7:=IF(LLV(LOW,55),1,0);VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;VAR9:=EMA(CLOSE,5);VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);VAR12:=EMA(CLOSE,5)*(-1);备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF,NODRAW;界:0,COLORFFFFFF;XL1:=MA(LOW,2)*0.96;XL2:=MA(LOW,26)*0.85;XL3:=REF(XL1,1)启动:IF(XL3,0,VAR8*3),COLORRED,NODRAW;DRAWBAND(启动,RGB(180,80,200),0,DRAWNULL);STICKLINE(XL3,0,VAR8*3,4,0),COLORRED;STICKLINE(VAR8>REF(VAR8,1),0,VAR8,2,0),COLOR10FFFF;STICKLINE(VAR11>REF(VAR11,1),0,VAR11,4,1),COLORFFF810;DRAWICON(VAR11>REF(VAR11,1) ANDCROSS(VAR11,VAR12),VAR11,11);40,POINTDOT;VA:=(C+2*H+L)/4;VB:=LLV(L,8);VC:=HHV(H,8);VD:=EMA(((VA-VB)/(VC-VB)-VC/VB)*81,5)*-1;白线上脱购:REVERSE(VD)+100,COLORRED;白线下脱卖:EMA(白线上脱购,3),COLORFFFF00;DRAWBAND(白线上脱购,RGB(150,030,030),白线下脱卖,RGB(20,150,20));IF(白线上脱购>=白线下脱卖,白线上脱购,DRAWNULL),COLORLIMAGENTA,LINETHICK2;IF(白线上脱购<白线下脱卖,白线上脱购,DRAWNULL),COLORGREEN,LINETHICK2;集户:=EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);农户:= EMA(0.667*REF(集户,1)+0.333*集户,2);DRAWICON(CROSS(集户,农户) AND 集户<30,白线上脱购*0.98,1);DRAWICON(CROSS(农户,集户) AND 集户>70,白线上脱购*1.02,2);极品底:IF((MA(C,5)-C)/C>0.04 AND(MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),COLORFF00FF,NODRAW;DRAWICON((MA(C,5)-C)/C>0.04 AND(MA(C,10)-MA(C,5))/MA(C,5)>0.04,-3,25);RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) *100);K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;X:=LLV(J,2)=LLV(J,8);DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X ANDJ<19,白线上脱购*0.9,'短'),COLORLIRED;DRAWICON(CROSS(J,REF(J+0.01,1)) AND X AND J<16,白线上脱购,7);QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);QVAR1C:=SMA(QVAR1B,13,8);QVAR1D:=SMA(QVAR1A,21,8);时机降临:SMA(QVAR1C,13,1),COLORCCCC00,LINETHICK2;STICKLINE(时机降临>90,90,时机降临,2,0),COLORCYAN;IF(时机降临>=REF(时机降临,1),时机降临,DRAWNULL),COLORCC33CC,LINETHICK2;中线:EMA(时机降临,55),COLOR9933FF,LINETHICK2;IF(中线AAS:=FILTER((COUNT((时机降临-QVAR1D<(-65)),3)=3),34);波段购面:IF(AAS,15,0),COLORFFFFFF,NODRAW;DRAWTEXT(AAS,32,'波段购'),COLORFFFFFF;STICKLINE(AAS,0,31,0.3,0),COLORMAGENTA;DRAWICON(CROSS(时机降临,QVAR1D),时机降临,23);{DDX预警}JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MROLIPS(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MROLIPS(OPEN,CLOSE))));QJ4:=IF(CAPITAL=0,QJ0*(MROLIPS(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MROLIPS(CLOSE,OPEN)-JJ)));DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000);DX:=MA(DDX,5)*20;DDX1:=SMA(DX,3,1);DDX2:=SMA(DDX1,3,1);DDX3:=EMA(DDX2,5);预警:=DDX>0 AND MA(V,5)>MA(MA(V,5),5) ANDCROSS(DDX1,DDX2);STICKLINE(预警,40,50,1,0),COLORLIRED;{暗码1号}GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));A:=BARSLAST(CROSS(30,GJTJ1))<2 ANDBARSLAST(CROSS(GJTJ1,50))<2;B:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;STICKLINE(A AND B ,40,47,2,0),COLORRED;

{横盘打破}O1:=(SUM(EMA((CLOSE+LOW)/2,1)/3,3));CP1:=HHV(O1,20);CP2:=HHV(O1,1);AV:=CROSS(CP2,CP1);STICKLINE(AV,40,45,4,0),COLORLIMAGENTA;

以上文章是新能源股票小编给大家整理关于通达信波段选股公式的全部内容,如果想了解更多配资资讯,请继续浏览其它栏目!喜欢记得收藏本站~

版权保护:本文作者由:股票巴士 原创,如需转载,请注明出处:http://www.higupiao.com/xgjq/18540.html

分享到: