您的位置:股票入门基础知识 > 炒股技巧 > 正文内容

新坐标简述通达信选股指标公式

新坐标通过研究发现,目前股民对通达信选股指标公式是有许多不懂的地方,所以现在给大家仔细说一下关于通达信选股指标公式!的相关内容,让广大股民有所了解!

灵通疑选股目标公一览

短线逃涨GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));A:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;B:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;A1:=A AND B;AA:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;BA:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;A2:=AA AND BA ;AAA:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;BAA:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;A3:=AAA AND BAA ;B1:=REF(A1,1);B2:=REF(A2,1);B3:=REF(A3,1);D1:=GJTJ1=100 AND GJTJ2=100 AND A1;D2:=GJTJ1=100 AND GJTJ2=100 AND A2;D3:=GJTJ1=100 AND GJTJ2=100 AND A3;ENTERLONG: D1 OR D2 OR D3;黑金面灯GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));A:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;B:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;E:=GJTJ1>60 AND GJTJ4>70;ENTERLONG:A AND B AND E;黄金面灯GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));A:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;B:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;ENTERLONG:A AND B;起涨尾驲GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));A:=BARSLAST(CROSS(95,GJTJ1))<=2;B:=BARSLAST(CROSS(95,GJTJ2))<=2;E:= GJTJ4<GJTJ1 AND GJTJ1<GJTJ2 AND GJTJ1<GJTJ3;F:=GJTJ2>50 AND GJTJ3>50;G:=GJTJ1=100 AND GJTJ2=100;TX:=COUNT(G,2)=1;ENTERLONG:A AND B AND E AND F AND TX;波启预兆GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));A:=GJTJ3=100;B:=GJTJ4<90;ENTERLONG:COUNT(A,2) = 2 AND B;黄金三角GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;BAIJIN3:=GJTJ1>60 AND GJTJ4>70;M1:=BAIJIN1 AND BAIJIN2 AND BAIJIN3;HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;M2:=HUANGJIN1 AND HUANGJIN2;XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;M3:=COUNT(XG,3)=1 AND XG AND C>MA(C,20);操盘脚: M1 OR M2 OR M3;操盘脚GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;BAIJIN3:=GJTJ1>60 AND GJTJ4>70;M1:=BAIJIN1 AND BAIJIN2 AND BAIJIN3;HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;M2:=HUANGJIN1 AND HUANGJIN2;XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;M3:=COUNT(XG,3)=1 AND XG AND C>MA(C,20);A:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;B:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;A1:=A AND B;AA:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;BA:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;A2:=AA AND BA ;AAA:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;BAA:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;A3:=AAA AND BAA ;B1:=REF(A1,1);B2:=REF(A2,1);B3:=REF(A3,1);D1:=GJTJ1=100 AND GJTJ2=100 AND A1;D2:=GJTJ1=100 AND GJTJ2=100 AND A2;D3:=GJTJ1=100 AND GJTJ2=100 AND A3;AQ:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;BQ:=BARSLAST(CROSS(GJTJ4,GJTJ2));DQ:=GJTJ3<GJTJ4 AND GJTJ2<GJTJ4;EQ:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;FQ:=GJTJ2<GJTJ3 AND GJTJ2<GJTJ4 AND GJTJ2<GJTJ1 AND GJTJ1=100;AW:=BARSLAST(CROSS(95,GJTJ1))<=2;BW:=BARSLAST(CROSS(95,GJTJ2))<=2;EW:= GJTJ4<GJTJ1 AND GJTJ1<GJTJ2 AND GJTJ1<GJTJ3;FW:=GJTJ2>50 AND GJTJ3>50;G:=GJTJ1=100 AND GJTJ2=100;TX:=COUNT(G,2)=1;AE:=GJTJ3=100;BE:=GJTJ4<90;操盘脚: M1 OR M2 OR M3 OR D1 OR D2 OR D3 OR (AQ AND BQ AND DQ AND EQ AND FQ) OR (AW AND BW AND EWAND FW AND TX) OR (COUNT(AE,2) = 2 AND BE);减码LC:=REF(CLOSE,1);RSI:=((SMA(MROLIPS((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);TR:=MROLIPS(MROLIPS((HIGH - LOW),ABS(REF(CLOSE,1) - HIGH)),ABS(REF(CLOSE,1) - LOW));ATR:=MA(TR,14);AA:=(HHV(HIGH,20) - (2 * ATR));BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);BBB:=BARSLAST(BB);SSSB:=BARSLAST(SSS);B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));B1B:=BARSLAST(B1);B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));B2B:=BARSLAST(B2);B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));GG:B2=1;;底跟上购线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(购线,卖线);FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);EE:=CROSS(FF,MA15);TR:=MROLIPS(MROLIPS((HIGH - LOW),ABS(REF(CLOSE,1) - HIGH)),ABS(REF(CLOSE,1) - LOW));ATR:=MA(TR,14);AA:=(HHV(HIGH,20) - (2 * ATR));BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);BBB:=BARSLAST(BB);SSSB:=BARSLAST(SSS);B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));B1B:=BARSLAST(B1);B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));乌牛均线:BU OR B1=1 OR B2=2 OR EE;乌牛均线购线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(购线,卖线);FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);EE:=CROSS(FF,MA15);TR:=MROLIPS(MROLIPS((HIGH - LOW),ABS(REF(CLOSE,1) - HIGH)),ABS(REF(CLOSE,1) - LOW));ATR:=MA(TR,14);AA:=(HHV(HIGH,20) - (2 * ATR));BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);BBB:=BARSLAST(BB);SSSB:=BARSLAST(SSS);B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));B1B:=BARSLAST(B1);B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));LC:=REF(CLOSE,1);RSI:=((SMA(MROLIPS((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);B2B:=BARSLAST(B2);B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));乌牛均线:BU OR B1=1 OR B2=2 OR EE OR B2=1;逃涨选股DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*30;DEA:=EMA(DIF,9);VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;VAR5:=SMA(VAR4,3,1);VAR2:=SMA(VAR5,4,1)-90;CROSS(DIF,VAR2)AND VAR2<REF(VAR2,1);一招绝VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);XG:FILTER(VAR327>1,5);老鼠仓AA1:=AMOUNT/VOL;BB1:=L<AA1*0.9;CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;DD1:=L<MA(C,5)*0.921;EE1:=VOL<MA(V,5)*1.5;FF1:BB1 AND CC1 AND DD1 AND EE1;

以上文章是新坐标小编给大家整理关于通达信选股指标公式的全部内容,如果想了解更多配资资讯,请继续浏览其它栏目!喜欢记得收藏本站~

版权保护:本文作者由:股票巴士 原创,如需转载,请注明出处:http://www.higupiao.com/cgjq/18868.html

分享到: